Pepper Flash Player for Chromium v35 on Debian Linux

NPAPI support was dropped from Google Chrome/Chromium v35 for Linux meaning that Java, Adobe Flash and any other NPAPI plugins don’t work in Linux version of Google Chrome v35.

Install Pepper Flash Player

Pepper Flash Player is maintained by Google, and is newer than Adobe Flash Player. Download the newest .deb package:

# wget

If the file above can no longer be found, check here for the newest version available. Once you have the file, install it:

# dpkg -i pepperflashplugin-nonfree_1.3_amd64.deb

If you check the plugins section on Chromium, you should see something similar to the following:

Adobe Flash Player - Version:
Shockwave Flash 13.0 r0
    Name:	  Shockwave Flash
    Description:  Shockwave Flash 13.0 r0
    Location:	  /usr/lib/pepperflashplugin-nonfree/
    Type:	  PPAPI (out-of-process)

2 thoughts on “Pepper Flash Player for Chromium v35 on Debian Linux

  1. Maybe update wget packet reference :) and thanks for info im solved my chromium flash problem fix this method.

Comments are closed.